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Features and Terminology 
TimeNet Law is an easy to use time/billing, accounting and reporting software suite for law firms, private investigators, and any others who bill 
similarly. Solo practitioner, small (2-5), medium (6-30) or larger (30+) firms can all easily jump into TimeNet Law.


Main Features

 Built Exclusively for Mac

 Integrates with Apple Contacts and Calendar

 Fully Networkable (LAN, WAN or Cloud)

 Incredibly Easy to Learn

 Contingency billing, Split Billing, Joint Billing, UTBMS and LEDES98B Billing

 Conflict of Interest Checking

 Over a 18 Powerful Reports, Beautifully Designed to Send Straight to Your Client or Bank

 Trust, Escrow and Unapplied Credits (Retainer) Accounts - Client and Matter Level

 One Click Billing with Automatic Bookkeeper

 Automatic Bookkeeper automatically applies funds from accounts to invoices

 Customizable Invoice Layout

 Foreign currency support

 Time Entry and Display in Tenths or H:MM:SS

 Customizable Time Rounding (round to 6, 10, 15, 30, 60 minutes with automatic rounding)

 Payment Center allows for complete control over how payments and credits are applied


Transfer funds from one account to another

Track everything about credits and payments (Type, Check/Wire No, who it was from, etc)

Differentiate between deposits, payments, discounts, mark downs and write offs

Billing Center shows at-a-glance information for all of your clients

Quickly see the balance and required replenishment of all clients

See all Work in Progress and generate batches of invoices instantly

See all invoices and how much is owed, cancel invoices or apply payments to them


 Auto-Save and Auto-Backup ensure no data is ever lost

 Matter Groups and Client Groups for Billing and Reporting

 Print Client Address Labels Function or Customize Invoice/Report Layout for Use With Any Window Envelopes

 Ability to set user permissions, plus a full auditing trail

 Accounts feature lets you keep track of internal and operating accounts, with complete Ledger Reports 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Features and Terminology (continued) 

Terminology

Matter 
Matters are like filing cabinets that collect time records, expenses, notes and files. Matters also have fund accounts, and can have custom settings 
for billing rates, time rounding, budgets, contingent billing and more.


Timekeeper 
Hourly charges are calculated using Timekeepers. Each Timekeeper has one or more hourly billing rates. Each billing rate can have a custom label, 
such as “Discount” or “Rush.”


QuickTimer 
This is a window that immediately begins tracking time and allows you to enter the task details into a text field. You can pause and resume the 
timer, and when you’re finished with the task, it can be easily added to a Client’s Matter.


Slip 
A Slip is an item added to a Matter. There are four types of Slips.


Timekeeper Slip • Timekeeper Slips are used to keep track of hourly work and will be shown on invoices (unless the Slip’s Billing Type is For 
My Eyes Only). Timekeeper Slip amounts are categorized as Fees.


Flat Fee Slip • Flat Fee Slips are flat rate items added to a Matter. It is recommended that you use Flat Fee Slips for tasks that you perform 
commonly at a set rate (for example delivery/copy charges, filling fees, etc.). Flat Fee Slip amounts are categorized as Fees.


Additional Charge Slip • Additional Charge Slips are custom charges that can be added to Matters. It is recommended that you use Additional 
Charge Slips to track variable expenses such as travel, meals and other costs that are to be billed to your client. Additional Charge Slip 
amounts are categorized as Disbursements.


Discount Slip • Discount Slips are used to apply a discount to an invoice. Discount Slips can be either a flat value (for example $100 off) or a 
percentage (for example 5% off). Percentage discounts will only affect the Slip type(s) that are selected when adding the Discount Slip.


Quick Entry 
Quick Entry is an editable list of task names and minute/dollar amounts that can be added to Matters either via Timekeeper Slips or Additional 
Charge Slips. Timekeeper Slips will set the time field to the Minutes preset (if any) automatically, and Additional Charges will use the Amount 
preset. You may also leave the amount field blank to require it be entered specifically each time.
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Features and Terminology (continued) 
Text Substitution 
Text Substitution is a powerful abbreviation system that can dramatically increase productivity and decrease typing time. Create as many Text 
Substitutions as you want. For example, make “pcw” fill out to “phone call with” anywhere within TimeNet Law.


Fees  
Fees is the amount of Timekeeper Slips + Flat Fee Slips.


Expenses 
Disbursements is the amount of Additional Charge Slips.


Mark Downs 
Mark Downs are dollar amount reductions made to slips prior to invoicing. A Mark Down is categorized as a credit.


Write Offs 
Write Offs are dollar amount reductions made to invoices after invoicing. They are applied and shown similarly to payments. A Write Off is 
categorized as a credit.


Work in Progress/WIP 
Slips that have not been billed yet. Any unbilled slip is categorized as WIP.


Billed 
A slip becomes billed when it is attached to an invoice.


Unapplied Credits 
This is a general retainer account.


Client Code 
When entering clients into TimeNet Law, you will give those clients unique Client Codes. This Client Code will prefix Invoice and Matter Numbers 
and be used to identify clients in certain reports.


Net Investment 
The Net Investment Report shows the Net Investment of a client. This investment is calculated by adding all billed and unbilled fees & expenses, 
then subtracting all payments and credits. This shows you how much money is currently invested in that client.
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Features and Terminology (continued) 
Automatic Bookkeeper/ABK 
The Automatic Bookkeeper will automatically apply funds from retainer accounts to the balance of invoices. The ABK can be configured to apply 
payments automatically to invoices as they are generated, or it can be run as a batch manually.


Billable/Non-Billable/For My Eyes Only 
Every Slip entered into TimeNet Law can be either Billable, or Non-Billable. No Charge and For My Eyes Only are both non-billable, but For My 
Eyes Only slips will not appear on the invoice. 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Getting Familiar - The Main Window

 
TimeNet Law’s Main Window


When you first open TimeNet Law, you will be presented with the Setup Assistant. Read the information presented and follow the instructions to 
get started. Once you’ve completed setup, you can configure additional settings and make changes at any time in Preferences. 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Getting Familiar (continued) 



Once you’ve completed the Setup Assistant, you will see that there are 0 Clients in the system. Your first step to tracking or entering your time is 
to create a client. Use the New Client button in the toolbar, select File > New Client, or click the New Client button in the center of the window to 
create a client. See the Adding Clients section for more info.


Main Window Toolbar

New Client 
Use the New Client toolbar button to add clients into TimeNet Law. See the Adding Clients section for more info.


New Matter 
Use the New Matter button to create new Matters. You must first have created at least one client. See the Matter section for more info. 

Add Slips 
This opens the Add Slips window, allowing you to create and add slips to multiple clients and matters quickly from one window, rather than 
opening each matter first to add slips. See the Adding Slips Quickly section for more info.


Search Clients 
Use the Search Clients field to filter your list of clients. Searching also includes all parties and the ATTN field in Client Settings.
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Getting Familiar (continued) 
Billing 
Use the Billing button to open the Billing Center. Here you can view client balances, generate statements, use One Click Billing, view and cancel 
existing invoices, and run the Automatic Bookkeeper. See the Billing Center section for more info.


Payments 
The Payment Center is where you add or delete retainer deposits and payments/write offs applied to invoices. See the Payment Center section 
for more info. 

Accounts 
The Accounts section allows you to keep track of internal accounts, categorize expenses and revenue by category, and create Ledger Reports. 
See the Accounts section for more info.


Preferences 
Visiting TimeNet Law’s Preferences should be the first thing you do. The Preferences window is where you setup your basic preferences, establish 
your identity for outgoing invoices, set billing preferences, create Timekeepers, and many other options. For more info, see the Preferences 
section.


Bottom Row Action Buttons 

Use the + and - buttons to add clients or matters. The Action button  shows you a menu of options about the client or matter you have 
selected. It functions the same as a right-click or control+click.


If a conflict of interest is found, a red Conflict Badge will also appear in this bar at the bottom of the screen. See the Conflict of Interest Checking 
& Parties section. 
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Getting Familiar (continued) 
Main Window Tips and Shortcuts

Edit an existing client 
Hold the Option key and double-click on a client or hold Option and press return with a client selected. 

Networked or Local mode 
The titlebar of the main window will show (Networked) if you are running in Networked mode. For more info, see the Networking section.


Show Inactive clients and matters. 
Select View > Show Inactive Clients or View > Show Inactive Matters from the menubar.


See other information from the main window by turning on extra columns. 
Select the View menu to see a list of other columns you can turn on, including Date of Last Activity, Matter Group, Retainers, and more.


Quickly navigate clients and matters with the keyboard 
The up and down arrow keys move through the list. 
The left and right arrow keys, as well as the return key, will expand/collapse the selected client’s matter list. 
The return key will open the selected matter. 
Begin typing a client or matter name to select it automatically. 

Payment Center shortcut 
Select a client or a matter before clicking the Payments button to automatically load that client or matter in the Payment Center.


Quickly view a client’s Trust, Escrow, or Retainer account 
Right-click (or Control+click) on the client’s name and select the account from the popup menu. You can also bring up this menu by clicking the 
Action button in the bottom-left:  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A Word About Privacy 
The first time you open TimeNet Law's Preferences or create a client, you will be notified that TimeNet Law would like access to your contacts.




This is to allow you to easily import existing clients from your Mac or iPhone Contacts list into TimeNet Law. This information is temporarily 
accessed by TimeNet Law only when the task is being performed. Everything happens locally on that computer — your information is never sent 
to anyone, and we never see it. 

TimeNet Law will also ask you for access to your Calendar if you use the Import Events from Calendar option to turn Calendar events into billable 
slips. Again, this information is temporarily accessed locally on your computer so that TimeNet Law can import your events. Your information is 
never sent to anyone, and we never see it. 

You can grant or revoke TimeNet Law’s access to your contacts or calendars at any time. To do so:


1. Select   >  System Preferences from the menubar

2. Click Security & Privacy in the first row

3. Click the Privacy tab

4. Select Contacts in the lefthand list. Scroll down the list of applications on the right until you find TimeNet Law.

5. Check or uncheck TimeNet Law to allow or disallow access to your contacts.


Repeat steps 4 and 5, but select Calendars in the lefthand list, to allow or disallow TimeNet Law’s access to your calendar. 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Preferences 
Click the Preferences button at the far right of the toolbar in the Main Window, or select TimeNet Law > Preferences from the menubar to access 
TimeNet Law’s Preferences.




TimeNet Law’s Preferences Window
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The Preferences Window (continued) 

Setting Up Your Identity and Logo

Establish your law firm’s name and contact information here. These fields will be shown on invoices that TimeNet Law creates (further invoice 
customizations can be made under the Invoices pane).


If you want a logo to appear at the top of your invoices, drag an image file onto the grey image box or simply click on it to choose a file. You 
can set the alignment of the image, or remove the image with the X button below the image.





If you’d rather just have a text letterhead, click the “Textual Letterhead” option. Note that if you have any text entered into the Textual 
Letterhead field, TimeNet Law will not show a logo at the top of your invoices.





Logo headers can be in JPG, PNG, or GIF format. For best results, use 150 or 300 dpi. TimeNet Law will automatically 
resize your image if its too big to fit on the invoice properly.


All headers and footers support HTML tags.


To make a line bigger:

<span style="font-size:15px">This line is bigger, size 15</span>


To make a line or word bold, place a <b> tag immediately before what is to be bold, and a </b> tag immediately after:

<b>This line will be bold</b>


You can also combine tags. This makes the text bigger and bold:

<span style="font-size:15px"><b>This line is bigger, size 15, and bold</b></span>
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The Preferences Window (continued) 

General Preferences > General Tab




Autocheck for Updates 
When enabled, TimeNet Law will check to see if a new version is available whenever you launch the program.


Play Sounds 
When enabled, TimeNet Law will play sounds when a message dialog appears, or when One Click Billing finishes. 

Menu Bar Widget 
Shows the TimeNet Law icon on the righthand side of your menubar. This can be accessed from any application and gives you handy shortcuts for 
timers and other features. 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General Preferences > General Tab (continued) 
Time Entry 
You can enter your time in tenths (for example, 1.5 hours for 1 hour and 30 minutes), or in hours : minutes : seconds (for example, 1:30:00 for 1 
hour and 30 minutes). Select your preference by choosing “Tenths” or “h:mm:ss”.


Automatically Start Timing New Slips 
When enabled, new slips will begin timing immediately from the time they are created.


Default Slip Time 
When creating a new slip, by default the time on that slip is set to 0.0. If you’d like new slips to automatically be set to a specific amount, enter 
that amount in the field in minutes. For example, enter “6” to have all new slips default to 6 minutes.


Address Book Group 
When creating new clients, TimeNet Law will show you a list of your contacts from your Mac and iPhone’s Contacts list, so that you can select one 
and import all of their contact information into the program. If you only want to pick from one specific group of contacts, select that group here.


Billed Slip Color 
Slips in TimeNet Law are either “Billed” or “Unbilled” (also known as Work in Progress, or WIP). When slips are billed, they will be highlighted with 
a different color to indicate they have been billed and are no longer active/editable. Select the color to use here. You can also choose to simply 
hide billed slips. This is a matter-specific setting.


QuickTimer Shortcut 
A new QuickTimer can be created at any time, from any application, by using the Menu Bar Widget icon, or using the shortcut that you set here. 
The symbols are Shift, Control, Option, and Command. You can hover over each checkbox to see what that symbol means.


Backup Data 
TimeNet Law is compatible with Time Machine and other backup systems out of the box. It is also recommended to have a second redundant 
backup, which TimeNet Law can perform automatically. Enable this option, and select the frequency of backups. You can also customize where 
backups are saved by clicking the path button just below the Backup Data checkbox.


Always backs up every time you quit the program. Recommended.

Once a Day backs up once a day when you quit the program.

Once a Week backs up once a week when you quit the program.


 

The trigger for TimeNet Law’s Automatic Backup function is quitting the program. If you plan to leave TimeNet Law open all 
the time, it is still recommended to quit and reopen the program every 1-2 days to keep things running smoothly.
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The Preferences Window (continued) 

General Preferences > Quick Entries Tab

Quick Entries are a list of common tasks that will be entered into TimeNet Law. When creating new slips, the program will auto-complete as you 
type, or you can use the popup menu next to the task field to select from your Quick Entries list. This makes data entry much faster.


By default, this list comes populated with basic entries. You can add or delete entries here. The Amount column can also be customized, but will 
only be used for Additional Charge (expense) slips. It will be ignored by Timekeeper (timed) slips, as the rate and time dictate the amount of 
Timekeeper slips.


Remember Slips I Create 
Enabled this option to have TimeNet Law automatically add any new entries created to your Quick Entries list.


General Preferences > Text Substitutions Tab

Text Substitutions is another terrific feature that makes data entry lightning fast in TimeNet Law. Create a list of abbreviations that, when typed, 
turn into the full text. For example, “pcw” can expand to “Phone call with”, or “mwc” can expand to “Meeting with client”.


General Preferences > Categories & Topics Tab

Categories 
TimeNet Law lets you assign your clients into categories. For example, you can keep multiple offices separated, or clients in other states/countries 
can be grouped together, etc. Reports and billing can be limited to a specific category.


Categories also allow you to use a custom invoice logo, header, and footer on invoices. This enables different categories of clients to receive 
invoices with different, customized information.


Slip Topics 
Slip Topics can be customized for each matter. The list in Preferences is your Default Slip Topics list. This list will be applied to new matters as you 
create them.


Slip Topics let you assign a Topic to each slip. When creating invoices from slips with Slip Topics, the slips will be separated and grouped by Slip 
Topic, with subtotals shown for each Topic on the invoice.
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The Preferences Window (continued) 

Billing Preferences > Options Tab




Round Time 
Your preference for how time should be rounded when using the Round Time function in a matter.


Auto-Round Time

When enabled, your timers will be automatically rounded to your preference when they are paused. The actual time of the slip is still remembered, 
so when you resume the timer, it will pick up exactly where you left it, before your time was rounded.


TimeNet Law Manual                                                                                                                                                                                                                 Page 23



Billing Preferences > Options Tab (continued) 

After Idle for 5 Minutes 
When you have a timer running, TimeNet Law can tell if your computer has gone idle. After a certain number of idle minutes, TimeNet Law can do 
one of three things:


Do Nothing — keep timing and never warn about idle time

Warn About Idle Time — notify you that the computer went idle, and offer to deduct the idle time from your running timer (your choice)

Pause Timers — automatically pause the running timers


Allow Multiple Timers 
You can tell TimeNet Law whether to allow multiple timers to run simultaneously. When not enabled, starting a timer while another is running will 
give you the option to pause the other timer or cancel the new timer.


Currency 
The local currency format for your office.


Overdue After 
How many days after a bill is created before it becomes overdue, or ages. See the Late Fees section for more information.


Late Fee 
Applies a late fee to any invoice when it ages. The late fee is a % of the original invoice total. For example, to charge a 10% late fee per annum, 
set Overdue After to 30 days, and the Late Fee to 0.833. See the Late Fees section for more information.


If you do not wish to charge any interest, set the Late Fee to 0.


Tax Rules & Rates 
TimeNet Law lets you have two separate global tax rates (plus a third rate that can be enabled and customized per client). The Label will be shown 
on the invoice, and the rate is the percentage of the invoice’s taxable total to charge.


Taxes will only be applied to the types of slips you check below the Label and Rate fields. Hourly will charge tax on Timekeeper (timed) slips. Flat 
Fee will charge tax on Flat Fee slips. Additional Charge will charge tax on Additional Charge (expense) slips.
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The Preferences Window (continued) 
Billing Preferences > Automatic Bookkeeper Tab

TimeNet Law’s Automatic Bookkeeper can take any funds that are in your client’s Trust, Escrow, or Unapplied Credits (General Retainer) account 
and apply them to invoices with a balance due.


These are the global rules for the Automatic Bookkeeper. You can customize these settings for individual clients as well. If a client is not using 
custom Automatic Bookkeeper rules, these global rules will apply.


Apply Payments from 
Select which account to pull funds from: Trust, Escrow, or Unapplied Credits


Matter Account 
If you are going to use retainer accounts at the matter-level (every matter has its own accounts), rather than the client level, be sure to check 
Matter Account.


Client-level and Matter-level retainer accounts are exactly the same. It just depends on whether your want retainer funds tracked down to the 
matter level, or just want to use one account at the client level for all matters.


Use Backup Account 
When enabled, this will use the selected Backup Account to pay invoice balances if the main account does not have enough funds.





Required in Trust/Escrow 
If you want to require all clients to maintain a required minimum balance in their Trust or Escrow Account, enter that dollar amount here. If the 
account balance drops below the minimum, a Replenishment Request will be added to the total of that client’s next invoice.


Automatically Run Rules on Generated Invoices 
When this option is checked, Automatic Bookkeeper will run on newly created invoices as they are created. Any funds available in retainer will be 
applied to the invoice, shown as a payment on the invoice, and the remaining balance (if any) will be shown on the invoice all at once.


Hold Transfers 
When enabled, invoices will show presumed payments to come out of the retainer, but no funds will be transferred until you do so manually. This is 
useful if you are required by law to wait a certain number of days before withdrawing funds out of a client’s retainer in case of a dispute, etc.


Example scenario: An invoice has a balance of $1,500. Automatic Bookkeeper is set to use the Trust Account, which has 
$1,100 in it. All $1,100 is pulled out and applied to the balance. If the Backup Fund is set, and it has enough funds, the 
remaining $400 balance is paid from the backup account. Otherwise, the invoice carries a $400 remaining balance.
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The Preferences Window (continued) 
Billing Preferences > UTBMS Task Code Billing Tab

If you use LEDES98B electronic billing, or otherwise use the UTBMS (Universal Task Based Management System), you can select which Task 
Code Categories will appear in your list of selections when creating new entries.


LEDES98B and Task Code billing requires the Task Code Module. If you are unsure of what LEDES98B or UTBMS are, then you can ignore these 
options.
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The Preferences Window (continued) 
Timekeeper Preferences - Creating and Editing Timekeepers

Every person in your office who will track their time and charge hourly rates is called a Timekeeper. Before you begin tracking time with TimeNet 
Law, you must created at least one timekeeper for the time to be associated with. To create a Timekeeper, click the + button at the bottom of the 
Timekeepers list.







Creating a new Timekeeper

Name 
Enter the name of the Timekeeper.


Position 
The position of the Timekeeper at the firm. This is optional, and you can use the popup menu to select from common positions.


Status 
The status of the Timekeeper. Active Timekeepers appear in lists when creating new entries, as well as reports. Inactive Timekeepers do not 
appear in lists, and are hidden from reports by default.


When creating Timekeepers, use ⌘N to quickly create a new Timekeeper with the keyboard.
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Timekeeper Preferences - Creating and Editing Timekeepers (continued) 

ID 
The ID of the Timekeeper. This is optional, and you can choose to use this field or not. The ID is required for LEDES98B electronic billing. You can 
also choose whether to show the Timekeeper ID on the invoice or not.


Billing Rates 
You can have as many billing rates as you’d like for each Timekeeper. Rates have an hourly charge amount and a label. Rates can also be 
customized on-the-fly when entering timed slips.





Set Selected Rate as Default 
Select a rate and click Set Selected Rate as Default to set the currently selected rate as the default rate for all clients and matters. Default 
timekeeper rates can be further customized at the client or matter level.


Flat Fee Preferences - Creating and Editing Flat Fees

TimeNet Law lets you create flat fees on-the-fly in matters, but if you have a list of common flat fees, you can enter them here for quick access. 
Flat fees have a description and a cost, and you can set the quantity when adding a flat fee to your matters. 

When entering hourly rates and flat fee item amounts, you need only enter a numeric value (like 100 or 25.5). TimeNet 
Law will automatically format the text to be $100.00/HR or $25.50. You may use ⌘N to quickly create a new entry and use 
the Tab key to switch from cell to cell while editing.


These same conventions work throughout the program, so keep them in mind to increase efficiency when entering data into 
TimeNet Law.
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The Preferences Window (continued) 
Invoice Preferences > Invoice Design Tab




TimeNet Law allows you to customize your invoice layout in many ways, so you can get a clean, beautiful invoice that looks exactly the way you 
want.


Font & Size

Set the font and size of the main body text. Text letterheads, headers, and footers can have different font and size settings.
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Invoice Preferences > Invoice Design Tab (continued) 
Next Inv # 
As you create invoices, they will be numbered. This number counts up sequentially across all of your invoices. You can use dashes in your invoice 
number, and TimeNet Law will only increment the number after the last dash. For example, 2020-555-101 will increment to 2020-555-102, 
2020-555-103, etc. You can also use custom invoice numbering per client. Configure that setting in the Client Info window.


Columns Shown on Invoices

Select which columns will appear on the invoice. Columns displayed can be customized for each client as well.


Title Line & Size 
This is the line that appears in large text at the top-right of your invoices.


Balance Line, Size & Color 
This is the line that shows the amount due at the bottom of your invoices.


Alternate Row Colors

When enabled, slips will be shown on invoices with alternating background colors (white or light grey) for visual clarity.


Overdue Stamp 
When enabled, a red OVERDUE stamp will appear on invoices if they are overdue.


Hide Borders 
Borders around the body of the invoice work well for emailed invoices, but you may wish to hide the borders so they don’t run off the page when 
printing.


Format 
Invoices can be generated in PDF format or HTML format


Headers Shown on Each Page 
When using PDF format, you can customize the headers of each page of the invoice.


LEDES/UTBMS 
If using LEDES98B/UTBMS billing, you can choose to show the Task Code and/or the Activity Code for each slip.

Configuring Invoices & Reports for Window Envelopes

This setting effects the font size and vertical padding for the Client’s contact information on your invoices. This can be fine-tuned for use with 
many different window envelope formats. 1 Line of padding is best for emailed invoices or non-window envelopes. 2-8 lines can be padded 
around the address for use with bubble envelopes and traditional window envelopes. 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The Preferences Window (continued) 

Invoice Preferences > Invoice Content Tab




My Name & Address 
When enabled, your name and address as entered in Preferences > Identity will be shown on invoices.


Matter # 
When enabled, the matter name will be shown on invoices.
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The Preferences Window (continued) 
Due Date 
When enabled, the due date of the invoice will be shown on invoices.


Payment Check # / Details

When enabled, the Check #, Wire #, or details/notes of payments shown on invoices will appear alongside the date and amount.


Withdrawal Notes 
When enabled, withdrawals shown on invoices will include the details/notes of the withdrawal alongside the date and amount.


Date Display 
Choose how you want the date displayed on invoices.


Time Display 
Choose how you want the time for each task displayed on invoices.


Customize Account Labels 
Choose how you want each retainer account displayed on invoices. The right column is editable, and is what will appear on invoices.


Header & Footer 
If you would like a header or footer displayed on your invoices, you can enter them here. Headers and footers can be customized for each client as 
well.


 

All headers and footers support HTML tags.


To make a line bigger:

<span style="font-size:15px">This line is bigger, size 15</span>


To make a line or word bold, place a <b> tag immediately before what is to be bold, and a </b> tag immediately after:

<b>This line will be bold</b>


You can also combine tags. This makes the text bigger and bold:

<span style="font-size:15px"><b>This line is bigger, size 15, and bold</b></span>
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The Preferences Window (continued) 

Using Tags to Further Customize Invoices

TimeNet Law specific tags can be entered in your Text Letterhead, Header and Footer. This information will be inserted dynamically at the time of 
billing. Tags are inserted between two asterisk (*) symbols.


 

Tag What It Inserts Tag What It Inserts
*myLawFirm* The Name of Your Firm *court* The Optional Court Field

*myPhone* Your Phone Number *overdueDays* Days Before Matter Ages

*myMobile* Your Mobile Number *clientName* Client’s Name

*myEmail* Your Email *clientATTN* Client’s ATTN Field

*myAddress* Your Address (1st Line) *clientPhone* Client’s Phone Number

*myAddress2* Your Address (2nd Line) *clientEmail* Client’s E-Mail Address

*myCity* Your City *clientAddress* Client’s Address (1st)

*myState* Your State *clientAddress2* Client’s Address (2nd)

*myZip* Your Zip Code *clientCity* Client’s City

*invoiceNumber* The Invoice Number *clientState* Client’s State

*dischargeDate* The Discharge Date *clientZip* Client’s Zip Code

*due* The Invoice’s Due Date

An example footer could be: Please pay by *due* to avoid late fees.
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Adding Clients 
Add a client by clicking the New Client toolbar button in the main window or select File > New Client from the menubar (⇧⌘N).




Creating a Client


Name 
When entering a client’s name, you’ll notice that TimeNet Law tries to autocomplete your entry from your Address Book contacts. You can also 
see a list of Address Book contacts by clicking the little blue double-arrow popup menu to the right of the Name field.




Importing a client from Address Book


Status 
Status can be set to Active or Inactive. If a client’s status is Inactive, it will be hidden from view in all TimeNet Law lists and windows. In the main 
window under the View menu you may choose to Show Inactive Clients. They will be highlighted in grey in the Main Window.


Client ID 
Client ID is an optional field used for your internal records. It will not appear on invoices. Client IDs are required for LEDES98B electronic billing. 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Adding Clients (continued) 

Code 
A client’s code is used to prefix that client’s matter numbers. Each client’s code must be unique.





Last Matter # 
Matter numbers are automatically generated by the system when you create a new matter. These numbers increment by one, and you can set the 
starting matter number here. You are free to change the matter number to anything you want, once the matter has been created.


Category 
TimeNet Law allows you to assign clients to a category. You can set the client’s category here. See Categories in the Preferences section for more 
information.


Date Met 
The date that you first met the client. This field is optional, and is for your internal records only.


Contact & Personal Information 
Here is where you can enter your client’s address, set up an ATTN field to address invoices to a specific individual, and enter as many contact lines 
as you need. Contact lines can have custom labels.


Flag When Unbilled Amount Exceeds Retainer 
When enabled, clients will appear highlighted in red in the main window when their total unbilled exceeds the total funds in that client’s retainer. 
Use this feature if you want to immediately be notified when a client’s retainer funds won’t cover the currently unbilled work.


Adding a Client > Billing Tab

Client’s Currency 
If your client’s local currency is different than your own, set their currency here.


Custom Rate 
When enabled, the entered rate becomes the default billing rate for every timed slip for the client, regardless of Timekeeper. Individual slip rates 
can still be customized on-the-fly, this simply sets the default rate.


Matter Numbers are unique identifying codes associated with each new Matter. Matter numbers are sequential. For 
example if your client’s code is “PJF”, the Next Matter # is “100,” new Matters created for this client will be numbered 
“PJF-100”, “PJF-101”, “PJF-102” and so on.
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Adding Clients (continued) 
Custom Tax 
When enabled, a custom tax rate is included in invoices. This tax rate only affects slip types that have been set to be taxable (in global 
Preferences, or the client’s settings if using custom Automatic Bookkeeper rules).


Custom Late Fee 
When enabled, this client will apply a late fee based on the overdue invoice’s remaining balance due. This charge is applied when an invoice ages. 
For more information about how invoices age, see the Preferences > Billing > Options Tab section.


Default timekeeper billing rates and revenue allocation 
A list of your Timekeepers will appear here. You can select the default rate for each Timekeeper from their list of rates. New matters created for this 
client will adopt those default billing rates. Default billing rates can also be customized at the matter level. Default billing rates cannot be 
changed when Custom Rate is enabled. 

You can also set the allocation of revenue for each Timekeeper. For example, you can say that all revenue brought in by this client should be 
allocated 50% to one Timekeeper, 25% to another Timekeeper, and 25% back to the firm. These settings coincide with the Revenue Allocation 
Report, which gives you a breakdown of revenue and how it is allocated between Timekeepers and the firm. For more information, see Tracking 
Revenue Allocation/Origination in the Reports section.


Use Task Code Billing 
When enabled, new matters created for this client will be set to Task Code Billing by default. Task Code Billing is required for LEDES98B electronic 
billing.


Adding a Client > Invoices Tab

Customize Columns Shown on Invoices 
Configure how you want columns to be shown on invoices created for this client.


Show Aggregate Fees 
Show the total of all fees billed to the client since inception on every invoice.


When emailing invoices… 
Choose whether to email a copy of the invoice to the first email address in the client’s contact list, or to all email addresses found in the contact 
list. You can also exclude this client from having invoices emailed.


Header & Footer Tabs 
Customize the headers and footers show on invoices for this client. If left blank, the client will use the headers and footers configured in global 
Preferences, if any.
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Adding a Client > Invoices Tab (continued) 
Custom “Bill To” Address 
If you want to address invoices to a different name and address than the client’s main contact information, use the Custom Bill To tab and enter 
the name and address how it will appear on invoices for this client.


Adding a Client > Parties/Conflicts Tab

TimeNet Law keeps track of all parties involved with your clients and their cases. This is useful for two reasons. First, it becomes a powerful 
contact relationship manager. But even more important, TimeNet Law performs automatic Conflict of Interest checks to ensure that when you are 
taking on a new client, no conflict of interest problems will arise unexpectedly in the future.


Parties can be set to one of three Status types:


Neutral — will not be included in any conflict of interest checks

Associated — will be included in conflict of interest checks

Conflicting	— will be included in conflict of interest checks


TimeNet Law is always checking to make sure you don’t have a conflict. If you do, you’ll know right away. See the Conflict of Interest Checking 
& Parties section for more info. If TimeNet Law flags a conflict that is a false positive, or if you’ve cleared the conflict with your client, you can 
waive that conflict using the red Manage Conflict Waivers button at the bottom of the parties list.


Just like clients, parties can have an address and as many contact info lines as you need (phone, email, etc).


Adding a Client > Groups Tab

Matters can be assigned to a specific group. Every client can have their own list of groups. Grouping matters is provides help keeping things 
organized, and is also used for Joint Billing (creating a single invoice from multiple matters).


Adding a Client > ABK Tab

When Customize Automatic Bookkeeper is selected, this client will use their own specific rules for automatic payments, minimum required 
balances in that client’s retainer account, and which slip types to apply taxes to. See the “Configuring the Automatic Bookkeeper” in the 
Preferences section for more info about Automatic Bookkeeper.


Adding a Client > Notes Tab

Every client in TimeNet Law has a large Notes field under the Notes tab, allowing you to record important details about your client for easy access 
later.
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Conflict of Interest Checking & Parties 
TimeNet Law checks for conflicts of interest automatically. As you add clients and matters, you can add any parties related to your clients and 
matters. Parties can be Neutral (not included in conflict checks), Conflicting, or Associated. All parties added to clients and matters that have been 
marked Associated or Conflicting will be included in the conflict of interest check.


If any conflicts are found, you will be notified at the bottom of the main window with the red Conflicts Badge:




To view your conflicts, click the red Conflicts Badge, or select Report > Conflict Report.





TimeNet Law may report a conflict that is either a false positive, or one that you have cleared with the client and waived. 
From the Conflict Report window, right-click on a conflict, or select the conflict and click the Options button, to waive the 
conflict. You can also manage conflict waivers for each client from the Client Info Window under the Parties/Conflicts tab.
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Conflict of Interest Checking & Parties (continued) 
If you have waived conflicts you can show them by using the Conflict Filter popup menu in the bottom-left of the Conflict Report window.



Waived conflicts will not appear in the main window’s red Conflict Badge. You can add a reason when waiving a conflict, which is recommended in 
case the question of why the conflict was waived comes up later.





When adding or editing parties under the Client Info Window or Matter Settings Window, a red conflict alert (      ) will appear next to the party’s 
name if there is a conflict with that party. Click the alert for details about the conflict.


Conflict waivers are assigned to a client. To view or edit waivers, edit a client, click the Parties/Conflicts tab, and click the red Manage Conflict 
Waivers button at the bottom of the parties list.
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Working with Matters 
After you’ve configured your Preferences and created some clients, the next step is to create a matter. Click the New Matter toolbar button or 
select File > New Matter (⌘N). Note that if you have a client already selected in the main window, the New Matter window will select that client’s 
name automatically. You’ll also notice if you try to open a client with no matters, a Create New Matter shortcut will appear. Double-click this to 
create a new matter for that client.


Creating Matters




Client 
The client that this Matter will belong to. Every Matter must belong to a specific client.


Name 
The name of the Matter. This can be changed at any time from the Matter Window.


Group 
The group that this matter will be assigned. This can be changed at any time from the Matter Window.


Balance Forward 
If you’re carrying a balance over to this Matter, enter it here. You can edit or remove the Balance Forward at any time from the Matter Window.


Password 
If you would like to lock this matter with a password, enable that option and set the password in the Password tab. Locked Matters cannot be 
opened or modified without the password, but payments can be applied and invoices can be generated without the password.


Task Codes 
If you want to use Task Codes (required for LEDES98B electronic billing), enable that option here. This can be changed from the Matter window.
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Working with Matters (continued) 
Navigating Your List of Clients and Matters


 
TimeNet Law’s Main Window


Once you’ve created some Matters, they will be filed underneath each client’s name. Simply double-click a client’s name, or click the grey triangle, 
or press Return on your keyboard with a client’s name selected to view their list of matters.


To open a matter, double-click it or press Return on your keyboard while it is selected in the Main Window. As you add slips to your Matters and 
create invoices, the Unbilled and A/R Balance columns in the main window will update live to reflect the current totals.


Matters contain a few basic details, such as name, Matter Number, a Start Date and End Date. Start and End dates are used internally for your 
records only, and aren’t shown on invoices unless you’ve set the Date Display option in Preferences > Invoices > Invoice Content to “Start Date — 
End Date”.
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Working with Matters (continued) 

Matters also contain slips that you create. Every slip belongs to a matter. In this window you can can create, edit, and delete slips. You can also 
create, re-issue, and delete invoices. Every invoice also belongs to a matter. Finally, every Matter lets you customize billing rates and rules, parties, 
and many other settings, accessed through the Matter Settings button.


The Matter Window

When you first create a new Matter, it will look something like this:




You can change the name, number, start date, and end date at any time. As Slips are added to the Matter, the totals and time shown in the upper-
right corner will update in real time.





From within the Matter window, you may add Slips, control the Slip Timer, jump to the Payment Center for this Matter, Create an Invoice for this 
Matter, view/edit the Matter Settings, view/edit the invoices associated with this Matter, and view/edit Notes for this Matter. The Notes drawer will 
also show Slip notes for the selected Slip.


Click on the Total field in the upper-right corner to switch between viewing a full total or an A/R balance for this matter.
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Working with Matters (continued) 
Matter Window Toolbar

New Slip 
Use this to create a new Slip. See Creating a New Slip on the next page for more information.


Start Timer 
Use this to start your timer. If a Slip is selected, that Slip’s timer will be started. Otherwise, you will be prompted to create a new Timekeeper Slip.


Payments 
Use this to open the Payment Center. The Client and Matter will automatically be selected in the Payment Center, so you can quickly apply a new 
payment or view this Matter’s payment history.


Create Invoice 
Use this to create a draft or final invoice from the all or some of the unbilled Slips in this Matter.


Matter Settings 
Use this to view and change the Matter Settings for this Matter. See the Matter Settings section for more info.


Invoices 
Use this to view a list of all previous invoices created for this Matter. From here, you can cancel (delete) the invoice, Re-Issue it if it still has a 
balance due, and jump to the Payment Center to apply payments to this invoice.


Notes 
This is where you can keep detailed notes about this Matter. They are for your internal records and will not be shown on the invoice. You can also 
switch to the Slip Notes Tab to view and edit notes for the selected slip without opening the Edit Slip window.


Creating a New Slip

Slips are entries that you add to your matter. Each slip represents a task, an expense, a discount, or a flat fee. There are several ways to add a Slip 
to a Matter.


Click the Add Slips button in the Toolbar

Click the + button in the bottom left-hand corner of the window

Right-click (control+click) in the grey and white slips list

Use one of the Matter > New Slip commands in the menubar
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Working with Matters (continued) 
When you click the + button, right-click, or use the Add Slips toolbar button, you will be shown a menu with a list of Timekeepers and Flat Fees 
from your global Preferences, as well as other slip types: Flat Fee, Additional Charge, and Discount.


Choose the type of slip you want to add from the menu. To create a timed slip, select the Timekeeper to assign the time to.








When editing slips, you’ll notice the Enter/Return key on your keyboard will not activate the OK button if you are editing text 
in a multi-line text field, such as Notes. However, you can always activate the OK button via your keyboard using one of 
these two methods:


Pressing ⌘Enter

Pressing Enter on your Num Pad (if your keyboard has a Num Pad)
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Timekeeper Slips

When you select a Timekeeper from the Add Slip popup menu, the Timekeeper Slip window will open.





Timekeeper 
This is the Timekeeper that the slip is associated with. The Rate popup is filled with the selected timekeeper’s rates.


Task 
This is the task that is being performed. By default, tasks will be shown on your invoices. You can also have TimeNet Law only show the Notes 
field (shown at the bottom of Timekeeper Slip window), and not the Task. However, entering a task name is recommended either way for internal 
use. Use the popup to the right of the field to see your Quick Entry list, or begin typing and TimeNet Law will make suggestions automatically.


Date 
The date will appear next to this slip on invoices.
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Time 
This is the amount of time spent on the slip. If it is a new task, you can ignore this and use the timer to track your time. If it is a task you’ve already 
spent time on, you can manually adjust the time here.


You can change the format of time entry to Tenths (1.5 hours) or hours : minutes : seconds (1:30:00) one of two ways:


Anywhere you enter time, you can click the Time: field for a shortcut to change the Time Entry setting.

Change the Time Entry setting in Preferences > General > General Tab. 

The up and down arrows make it easy to quickly add or subtract time. In Tenths time entry mode, they go up and down by 0.1 hour. In hours : 
minutes : seconds mode they go up and down by one minute. 

Rate 
This is the hourly rate at which this time will be billed. Choose the desired timekeeper rate or select Custom to override the hourly rate. If the client 
has a custom rate set, you will not see timekeeper rates in this popup, but only the Client Rate and the Custom option.


Type 
A Timekeeper Slip can be one of three types.


Billable — will affect matter earnings and be shown on invoices.

For My Eyes Only — won’t affect matter earnings or be shown on invoices. For internal use only.

No Charge — won’t affect matter earnings but will be shown on invoices. For pro bono services.


Notes 
This is where you can keep detailed notes for the task. These notes will always be available internally, and can also be shown on invoices. You 
may also choose to show just the notes and omit the task name from the invoice.
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Working with Matters (continued)
 

The More Tab contains less-frequently used Timekeeper Slip settings.





Attached File 
This file will be opened when this slip’s timer starts. To remove this file link, use the X button.





Status

All slips are either Work in Progress (WIP) or Billed. This is where you can set that status. If you set it to Billed, you must attach it to an existing 
invoice. When creating invoices, WIP slips become Billed and attached to the new invoice automatically.


Mark Down 
Used to apply a quick discount to this specific slip before invoicing.


You can drag a folder here to open a folder with multiple files when the timer is started.
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Working with Matters (continued)
Slip Topic 
Used to group and subtotal slips together on your invoice.


Before you can assign topics to slips, you must first create a list of topics for this matter in Matter Settings > General > Slip Topics. More info on 
Matter Settings can be found in the next section.


Time of Day

The time of day the task was completed. This optional field is for your internal records, and will not be shown on invoices or reports.


Additional Charge Slips

Additional Charge Slips are shown as Expenses in all reports. They are not tied to a Timekeeper, and are not charged hourly: you enter the flat 
amount, and optionally the quantity. 

Flat Fee Slips

Flat Fee Slips are shown as Fees in all reports. They are not tied to a Timekeeper, and are not charged hourly: you enter the flat amount, and 
optionally the quantity. 

Discount Slips

Discount Slips are shown as Discounts in all reports. Discounts can apply to only fees, only expenses, or to the full total. Discounts can be 
entered as flat amounts ($100 off) or a percentage (10% off).
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Working with Matters (continued) 
Using the Timer

The Timer helps you capture more billable time — it is important that you use it and know how it works. There are several ways to use the Timer.


From the Matter Window 
When you have a Matter open, you can select any unbilled Timekeeper Slip and use the Start Timer button in the Matter Window’s toolbar. If you 
click the Start Timer button without a Slip selected, you will be prompted to create one.


In a Matter Window, you can use the spacebar to start and stop the timer, or select 
Matter > Start Timer (⌘’)


The currently timing slip will always be highlighted in orange. The time of the currently 
running Timer will also appear on the Dock icon and in the menu bar if you have enabled 
the Menu Bar Widget.


From the Dock or Menu Bar Widget 
Quickly start and stop the timer from any application using the Menu Bar Widget or the 
Dock icon. Automatic Smart Rounding and Idle Detection help ensure that your billed 
amounts are exactly as they should be.


With a Matter open and a Timekeeper Slip selected, you will see details about the 
selected Slip and a Start/Pause Timer function when you click and hold on the TimeNet 
Law icon in your Dock, or use the Menu Bar Widget in the righthand side of your 
menubar. These functions work from any application, even with TimeNet Law hidden.


QuickTimers 
QuickTimers allow you to immediately begin tracking time for a new task, even if the matter isn’t currently open, or doesn’t exist at all.


Using the QuickTimer

Sometimes you need to begin timing a task immediately. Start a new QuickTimer by selecting New QuickTimer from the Menu Bar Widget, or by 
using the global keyboard shortcut. By default, it is Shift + Command + Up Arrow. This shortcut can be changed in Preferences > General > 
General Tab.
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Working with Matters (continued)
The QuickTimer will float above other applications so it is always visible. You can click the time to start or pause the timer. When you are ready to 
save it, select a client from the first popup menu. Next, select a Matter. If one doesn’t exist, select Create New Matter to make a new one.


You can change the Timekeeper if you need to by clicking the Timekeeper name in the bottom-left corner of the window.


Click Add Slip to add it to the selected Client and Matter.





Time Rounding

TimeNet Law’s Smart Rounding feature is very useful. You can have every slip automatically rounded as the timer is paused, or you can round time 
manually if/when you choose.


To tell TimeNet Law what you want your time to be rounded to, be sure the Round Time setting in Preferences > Billing > Options is properly set. 
6 Minutes is the default.


When a slip’s time has been rounded, you will see the Rounded icon next to the slip’s time.





Automatic Rounding 
To have time rounded automatically, be sure the Auto-Round Time option is enabled in Preferences > Billing > Options. 

Whenever a running timer is paused, it will automatically be rounded to your preference. When you resume the timer, it will revert to the Actual 
Time of that slip, so as not to end up with erroneous time from compounded rounding.


TimeNet Law Manual                                                                                                                                                                                                                 Page 50



Working with Matters (continued)

Manual Rounding 
To round all unbilled slips in a Matter, open the Matter and select Matter > Round Slip Time (⌘R).


Undo Rounding 
If you ever want to revert all unbilled slips back to Actual Time, open that Matter and select Matter > Revert to Unrounded Time.


Adding a Balance Forward (Previous Balance) to a Matter

Use a Flat Fee slip named “Previous Balance” (or something similar) and enter the dollar amount of the previous balance. This Flat Fee will be 
shown at the bottom of your next invoice, and be added to the total. You can also add a Previous Balance to a new matter automatically when 
creating it using the Balance Forward field when creating the matter.


When creating a new Matter, use the Balance Forward field to have this step be performed automatically.
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Working with Matters (continued) 
Slips Highlighted in Red

Slips will appear highlighted in red if the Time/Amt column is zero. This is designed to help you quickly identify slips that may have been created 
but haven’t had any time applied to them yet.


No Charge slips will never appear highlighted in red. 

 

Viewing and Editing Slips

Double-click any Slip in a Matter window to open the Slip Editor window, or select it in the list and press return on your keyboard.


Here you can see all of the settings for the slip. If a Slip has been billed, you will not be able to make any changes. However, you can cancel the 
invoice that slip belongs to, or convert that slip from billed back to Work in Progress. You can also attach a Work in Progress slip to an existing 
invoice.


Hiding Billed Slips

If a Matter runs for multiple billing periods, you may end up with a lot of billed slips. You can hide them by selecting View > Hide Billed Slips. 
Hidden slips are always included in reports, and can be shown again by selecting View > Show Billed Slips. 

This setting is saved independently for each Matter. 

Task Code Billing

When creating Matters or Clients in TimeNet Law, you can enabled Use Task Code Billing.


Task Code Billing requires you to select your tasks and expenses from pre-defined lists (Uniform Task Based Management System). TimeNet Law 
includes Bankruptcy, Counseling, Litigation, Patent, Project and Trademark task codes, plus the Activity Code set.


Task Code Billing is required to generate invoices in LEDES98B format. See the LEDES98B Billing section for more info. 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Working with Matters (continued)
Editing Matter Settings

To edit a Matter’s Settings, open the Matter and click the Matter Settings button in the toolbar.





Matter Settings > General Tab

Group 
You can assign this Matter to a group. A list of groups must first be created in the Client Info window for this client.


When Invoicing 
When creating invoices from this Matter, the slips that make up that invoice will be determined by this setting.


Only include this matter

Include all matters

Include matters in the same group


If the second or third option is selected, this matter will become a Master Matter. Invoices created from this matter will include slips from other 
matters that match this setting. See the Joint Billing section for more info.
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Working with Matters (continued) 
Password Tab 
Turn the password lock on or off for this matter. When enabled, you must enter the correct password to open the Matter.


Required Funds Tab 
Every Matter has its own Trust, Escrow, and Unapplied Credits account. These accounts behave the same as the client-level accounts. If you wish 
to require that a minimum amount of funds be kept in any of these Matter accounts, enter the amount here.


Slip Topics Tab 
Create a list of Slip Topics here. Individual slips can be assigned a topic, and then those slips will be grouped together and subtotaled on invoices 
created from this matter.


Task Codes Tab 
Turn Task Code Billing on or off. When enabled, you are required to select your tasks from a predefined list (UTBMS). This mode is required for 
LEDES98B electronic billing. 


There are also two required fields for LEDES98B billing. LAW_FIRM_MATTER_ID and CLIENT_MATTER_ID. See LEDES98B Billing for more info.


Matter Settings > Timekeeper Settings Tab

Default Slip Type 
When creating new Timekeeper slips, set whether they should default to Billable, For My Eyes Only or No Charge.


Round Time 
Customize the setting for what your time is rounded to.


Default Timekeeper rates and revenue allocation 
A list of your Timekeepers will appear here. You can change the default rate for each Timekeeper. 

You can also set the allocation of revenue for each Timekeeper. For example, you can say that all revenue brought in by this Matter should be 
allocated 50% to one Timekeeper, 25% to another Timekeeper, and 25% back to the firm. These settings coincide with the Revenue Allocation 
Report, which gives you a breakdown of revenue and how it is allocated between Timekeepers and the firm. For more information, see Tracking 
Revenue Allocation/Origination in the Reports section.
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Working with Matters (continued)
Matter Settings > Billing Tab

Budget 
If you want to limit this Matter to a budget, enter the amount here. The Starting On date will only count slips entered after that date. If Discount 
Any Slips Over the Budget Amount is turned on, the Matter will automatically create a Discount Slip to keep the Matter’s total within the budget.


When a budget is set, you will see the Budget Meter just below your Unbilled and Total displays. The meter will fill with grey as you use up the 
budget, and turns red when you’ve met or exceeded the budget.
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Working with Matters (continued) 

Billing Hold 
Turn this on if you want this Matter excluded from One Click Billing. Invoices will not be created for this Matter until Billing Hold is turned off.


Recurring Fee 
Turn this on if this Matter has a recurring fee associated with it. A Flat Fee Slip will be created automatically for every new billing period. You can 
customize the name and amount of the fee here.


Contingent Billing 
When turned on, this Matter will be billed using Contingency Billing. See the Contingency Billing section for more info.
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Working with Matters (continued) 

Matter Settings > Parties Tab

Every Matter can have a list of related parties. TimeNet Law performs automatic Conflict of Interest checks to ensure that when you are taking on 
a new client, no conflict of interest problems will arise unexpectedly in the future.


Parties can be set to one of three Status types:


Neutral — will not be included in any conflict of interest checks

Associated — will be included in conflict of interest checks

Conflicting	— will be included in conflict of interest checks


TimeNet Law is always checking to make sure you don’t have a conflict. If you do, you’ll know right away. See the Conflict of Interest Checking 
& Parties section for more info.


Splitting Billing Between Parties 
If more multiple people will be responsible for paying, set the % Responsible for each party here. See the Split Billing section for more info.


Matter Settings > Parties Tab

Custom Fields are shown on invoices below the Invoice Number. You can have as many Custom Fields as you’d like. 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Working with Matters (continued)
Importing Slips from a Spreadsheet or Text File

If you’d like to import a group of slips from a spreadsheet or text file, first be sure the file is in the proper format is in the proper format.


For a spreadsheets, set your columns up in the format below:


For a text file, separate each column with two commas (,,) See the example below:


Slip Name,,Date,,Timekeeper,,Time,,Rate,,Notes


The time format can be either Tenths (1.5) or hours : minutes : seconds (1:30:00).


Once you’ve got your spreadsheet or text file properly formatted, select the lines you’d like to import from your file and select Edit > Copy. Next, 
open a Matter in TimeNet Law to import the slips to, hold the Option key down on your keyboard, and select Edit > Paste from Spreadsheet/Text.

Slip Name Slip Date Slip Timekeeper Slip Time Slip Rate Slip Notes
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Working with Matters (continued) 
 

Turn Calendar Events into Billable Time - Importing from Calendar

You can easily bill for events you’ve schedule in Calendar. Open the Matter you’d like to import the events into, and select Matter > Import Slips 
from Calendar. The Event Import window will open. Here you cans select a specific calendar and enter a date range.


Check off the event(s) you want to import, pick whether the event should be billed as a timed slip or an expense slip, and enter any further details 
about the import. Then click the Import button.




Importing Events from Calendar  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Working with Matters (continued)
Linking Matters (Matter Mirroring)

There may be times when you’d like two Matters to stay in sync, so that changes to one matter get automatically made to another matter. For 
example, you may want to split the billing between two separate clients. Linking two matters together, and adding a 50% discount to the linked 
matters will allow you to easily accomplish this.


To link two Matters together, first be sure both Matters have been created. Next, open one of the Matters, click select Matter > Link to Another 
Matter (Option+M). You will prompted to select a Matter, and when you click Link, those two Matters will stay in sync going forward.





You will see a small Linked icon in the Matter Window, and the Main Window next to each linked Matter, indicating this Matter is linked with 

another Matter: 


If you click the Linked icon, you will be shown which matter is linked, and given the option to remove the link.





Removing a Link Between Matters


Open either of the linked matters, click the Linked icon  and click the Remove Link button.


LINKING ONE MATTER TO ANOTHER WILL OVERWRITE ALL SLIPS ON THE MATTER BEING LINKED.  

Be sure to only link to matters that are empty or have entries that you don’t mind being erased. If you need 
to save the slip entries from the linked matter, copy and paste them into the matter you are linking from 
before linking the matters.

Linked Matters will have mirrored slips. Any slip added, changed, or deleted from a linked matter will have the same 
change made to the linked matter automatically.


The Matter name and Matter Settings will not be mirrored. Linked matters can have different names and different matter 
settings, but the slips will always be in sync. Additionally, billing one linked matter will not bill the other linked matter.
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Adding Slips Quickly 
Up until now we’ve covered opening a Matter to add slips to it. Another way to add a slip to a Matter is to use Add Slips. This one-window input 
screen streamlines process, allowing you to quickly create a Slip, or a batch of Slips for multiple Clients and Matters.


Click Add Slips in the Main Window’s toolbar, Select Add Slips from the Menu Bar Widget, or use the Option+S keyboard shortcut to get started. 
You can also configure a global keyboard shortcut to bring up the Add Slips window, even if TimeNet Law is not the active application.




The settings found in the Add Slips window are the same as those found when doing it from the Matter. See the Timekeeper Slip and Additional 
Charge Slip sections for more more info. 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Entering Dates 
Anytime there is a date field in TimeNet Law, you can do a few cool tricks.


Click the calendar button   and select a date:




Type literals like Today, Yesterday or Tomorrow

Press ⌘D to insert today’s date

Use ⌘ Up Arrow and ⌘ Down Arrow to move back or forward by one day
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Creating Invoices 
There are two ways to create invoices from Slips. The first way is to open the Matter with the work performed that you’d like to invoice, and click 
the Invoice toolbar.




Creating an invoice from a Matter Window


When creating an invoice, you can set the date, terms, and what exactly will appear on the invoice. You can see the total in the lower-left hand 
corner. Use the Slips tab to customize which slips will be included in this billing. The Invoice Layout tab lets you customize how the invoice looks 
and what information is included on the bill.


If Draft Mode is checked, creating this invoice will only produce it as a visual draft, but Slips checked for this invoice will not be finalized and will 
remain Work in Progress.


If Draft Mode is unchecked, the Slips checked for this invoice will be converted to Billed and associated with this invoice. Those slips can no 
longer be edited unless they are converted back to Work in Progress. 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Creating Invoices (continued) 

Converting Slips from Work in Progress to Billed and Vice Versa

In the Matter window, you can right-click selected Slips to quickly attach them to an existing invoice or convert them back to Work in Progress.


Bulk Invoicing for All or Multiple Clients

You can also bulk-invoice all work in progress for multiple Clients and Matters at once. To do this, open the Billing Center and click the Bulk Billing 
toolbar button. See more about the Billing Center in the next section.


Printing Bulk Invoices

After running your bulk billing, the invoices will be saved to a folder of your choosing. The folder will open automatically so you can review the 
invoices. If you’d like to print them all at once, select them all in the Finder window and select File > Print.


Viewing, Re-Issuing, and Cancelling Invoices

In the Matter Window, click the Invoices button in the Toolbar to slide out the Invoice panel, which shows all invoices and their balances for this 
Matter. Overdue invoices will appear in red.
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The Invoices Panel of a Matter Window
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Creating Invoices (continued) 

Right-clicking or control+clicking an invoice in this list will allow you to:


View & Apply Payments

View & Edit Late Fees (if you’ve enabled the Late Fee option)

Re-Issue the invoice

Cancel the invoice


Re-Issuing the invoice will open it again so you can save it, print it, or email it. This allows you to regenerate the invoice if you need to recall 
another copy, and want to show new payments and late fees applied since the original invoice date.


Cancelling the invoice will delete the invoice from the system, including all payments and late fees. The slips originally billed on the invoice will 
not be deleted, they will be converted back to Work in Progress. If payments have been applied from a retainer, those payments will be deposited 
back into the retainer automatically. If payments have been directly applied (from cash, check, etc), you will be prompted that the invoice contains 
payments, and given the option to delete the payments all-together, or deposit them into a retainer account for the client or matter.


Having Invoices Automatically Emailed to Clients


TimeNet Law can automatically email invoices to your clients. Be sure you’ve entered at least one email address for your client under their Contact 
Info list.


You will also need to configure a Mail Server that will be used to send the emails. Select Edit > Configure Mail Server to configure these settings.


Here you can enter the information for your Mail Server. You can also customize the email subject and body text for emails. A PDF file of the 
invoice will be attached to the email.


When creating your invoice or using One Click Billing, be sure the Email option below the Invoice Date and Due Date is checked. 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Contingency Billing 
To use Contingency Billing, open the Matter you’d like to bill for contingently, go to Matter Settings > Billing, and then check the Contingency 
Billing option:




Using Contingent Billing


Once you’ve enabled Contingent Billing, you can enter in your fee, and the recovery amount (which can be entered later). You can also select 
which slips to charge for, and whether you want your fee calculated before or after deducting those slips from the recovery.
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Joint Billing 
Joint Billing allows you to bill multiple matters on one invoice. Joint Billing can either include a group of matters, or all Matters.


Joint Billing by Group

First create at least one group int he client settings under the Groups tab:




Setting a Client’s Groups


Next, open the Matters that you would like to bill jointly, click on the Matter Settings button, and set their Group setting all to the same group. You 
can also see and edit Matter Groups from the main window by select Show Matter Group Column from the View menu.


Lastly, pick one of the Matters to be designated as the Master Matter. This is the Matter to open and invoice from, and when generating invoices, 
all unbilled slips on other Matters that match this Matter’s Group will be included. Open this Matter, click the Matter Settings button, and turn on 
the Master Matter option under the General tab. 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Joint Billing (continued) 




Joint Billing for All Matters

Pick a Matter to be designated as the Master Matter. This is the Matter that will create invoices for all other Matters, and all unbilled slips from 
ever other Matter will be included. Open this Matter, click the Matter Settings button, set the Group to ALL MATTERS and turn on the Master 
Matter option under the General tab:





 

NOTE: Percentage Discounts applied to a master matter will only apply that single matter. To apply a Percentage Discount 
to multiple matters, add a Percentage Discount Slip to each individual matter.
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Split Billing 
Split Billing allows you to split one invoice between multiple parties responsible for payment. To use Split Billing, open the Matter, go to Matter 
Settings, then Parties:




Adding Parties to a Matter


Add the parties responsible for billing. The field in the bottom right will help you ensure that the percentage breakdown adds up to 100%.


Now, when invoicing for this Matter, the invoice will be generated for each party responsible for billing, with their amount due shown.


When applying payments to Split Invoices, use the From field to fill in who the payment was from. This will keep track of which party owes how 
much should you re-issue the invoice or bill again with a balance forward.
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Applying Payments to Split Billing Invoices

When applying any payments to an invoice with Split Billing, be sure to enter the party’s name in the From field of the Payment Center. See 
the Payment Center section for more info. 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Joint Billing by Task Code 
If you’d like to create a client invoice across multiple matters for a specific Task Code (Task Code Module required), you can use the 
Create Invoice by Task Code option.

Open the matter that you’d like to create the invoice for (this will be the master matter for this joint invoice). The invoice will include 
task code slips from all matters, but will be created on this matter. You can re-issued and cancel the invoice from this matter.

From the Matter window, select the Create Invoice by Task Code… option. Here you can set the task code to invoice for, as well as an 
optional date filter to only bill slips that fall within the date range. You can also enter the invoice number, date, and due date.

Next, check the matters that you’d like to include in this joint invoice, and then click Create. Your joint task code invoice will be 
created.  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LEDES98B Billing 
TimeNet Law can generate invoices in LEDES98B format for E-Billing. You must use the Task Code Module to enter your slips using the Universal 
Task Based Management System (UTBMS). In order to use the LEDES98B format, you must do several things.


1. Enter your Law Firm ID in Preferences under Identity.

2. Use Task Code Billing for your client or matter.

3. Enter a Client ID for your client in the Client Info window.

4. Enter the Law Firm Matter ID and Client Matter ID in the Matter Settings under LEDES.

5. Make sure your Timekeepers all have proper IDs and Positions set.


Once you’ve completed these steps, you can select LEDES98B as an option when generating invoices. TimeNet Law will generate a LEDES98B 
file that can be used with any E-Billing system that supports LEDES98B.
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About Late Fees 
TimeNet Law can automatically add late fees to your invoices. Late Fee settings can be configured globally (Preferences > Billing > Options Tab) or 
per client (Client Settings > Billing Tab).


A bill ages every time a set number of days passes and the invoice remains unpaid. Each time the bill ages, the late fee is applied, which is 
calculated as a percentage of the bill’s original total (principal amount). Late fees are not compounded. 

When an invoice is overdue, you will be notified that a late fee has been applied to the invoice. The invoice’s balance will be internally updated 
automatically when the invoice becomes overdue.





Configuring Late Fee Settings

Overdue After [   ] Days 
Applies a late fee to any invoice when it ages. The late fee is a % of the original invoice total. For example, to charge a 10% late fee per annum, 
set Overdue After to 30 days, and the Late Fee to 0.833.


Late Fee % 
The amount of the bill’s original total to charge for the late fee.


Label 
How the late fee is labeled on invoices.


Editing Late Fees

Once a late fee is added, the amount of the late fee is hard-coded into the invoice’s total. Changing the late fee settings will not affect pre-existing 
late fees. To edit late fees, open the matter containing the invoice(s) with late fees. Select Matter > Edit Invoice Late Fees from the menubar.


You will see a list of invoices, along with the number of late fees that have been applied to each invoice, and the date that the last late fee was 
applied. Double-click a column to edit it. Remember that you can use Command+D to insert the date into the Date column, as well as typing in 
“yesterday” or “today”.


Click OK to save the changes, and the late fees will be re-calculated on the invoice’s total, using the program’s current Late Fee % setting. 

If you do not wish to charge late fees, be sure the Late Fee % setting is set to 0.
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More About Invoices 

Re-Issuing Invoices to Show Payments & Late Fees

Once an invoice has been created, you may wish to re-issue it to show new activity on the invoice since the time of invoicing, for example new 
payments or late fees. Re-issuing an invoice will simply reprint the existing invoice, with the same fees and expenses and the same due date, but 
will show any new activity at the bottom, as well as an updated balance.


To re-issue an invoice, open the Matter that contains the invoice, click the Invoices toolbar button in the right-hand side of the Matter window, and 
the Invoices Drawer will slide out. This is a list of all invoices for this Matter. Select one and right-click or control+click on it (or use the Action 
button that looks like a gear wheel) to bring up the contextual menu. Here you will see several options, one of which is “Re-Issue Invoice”.


Canceling an Existing Invoice

To Cancel and Invoice, either use the Invoices pane in the Billing Center, or open the Matter that contains the invoice, click the Invoices toolbar 
button in the right-hand corner of the Matter window, and notice the drawer that slides out. Find the appropriate invoice in either list, select it and 
right-click or control+click on it (or use the Action button that looks like a gear wheel) to bring up the contextual menu. Here you will see several 
options, one of which is “Cancel Invoice”.


Adding or Removing Slips to an Existing Invoice

After an invoice has been generated, you can attach or detach Slips to that invoice without recreating it. To remove Slips from an invoice, simply 
open the Matter with that invoice, select the green Slip(s) that belong to an invoice, right-click or control+click them and select the option to “Set 
Selected Slips to Work in Progress”. To attach a WIP Slip to an existing invoice, follow the same instructions, but select the option to attach the 
Slip to an invoice. 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The Billing Center 
The Billing Center is where you view balances and generate Statements for clients, bulk-invoice Work in Progress Slips, view all invoices, apply 
payments to them, or cancel them, and run the Automatic Bookkeeper.




Viewing Client Balances and Generating Statements

The Client Statements section is where you can see all outstanding balances per client, and if any client’s Trust or Escrow Account balance is 
below their required minimum. If a balance is due or a replenishment is required, then you can quickly generate a Statement to send to that client. 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The Billing Center (continued) 

One Click Billing

The One Click Billing section shows you all Matters with unbilled Slips. These Matters can be invoiced all at once, and invoices are generated in 
exactly the same way as invoicing in a Matter window. The only difference is instead of selecting exactly which Slips will be included on the 
invoices, all unbilled slips are included by default.


You can use a date filter to only include unbilled slips from a specific time period as well. Right-click (control+click) anywhere in the window to 
quickly set a date range. You may also use the date range set keyboard shortcuts shown in the menu. The ⌥ symbol is for the Option key.




The Auto Set Date Range Popup


Clients with No New Activity 
By default, One Click Billing will also include any Matters that have no new unbilled Slips, but still have an existing balance. The last invoice for 
these matters will be automatically Re-Issued with the current date, so that when One Click Billing is finished, your billing is done!


Automatic Bookkeeper 
Your Automatic Bookkeeper rules will be applied to invoices as they are created with One Click Billing. See the Automatic Bookkeeper section 
for more info.


Viewing Invoices, Applying Invoice Payments and Canceling Invoices

The Invoices section shows you all invoices in your database. From here, you can easily apply a payment to an invoice, or cancel an invoice by 
right-clicking, control+clicking, or using the Action button. Invoices will be highlighted in red if they are overdue.
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The Billing Center (continued) 
Using The Automatic Bookkeeper

The Automatic Bookkeeper will first check to be sure that you have selected the Automatically Apply Payments option in the Billing Preference 
pane or one or more clients has customized Automatic Bookkeeper rules to Automatically Apply Payments. It will then check to see if any Matters 
that should automatically apply payments have invoices with a balance greater than 0.


If the Automatic Bookkeeper finds qualifying invoices, they will be listed in the Automatic Bookkeeper Window.


Select which Matters you want to apply the payments to. The lower-right corner will show the total of the selected Matters. If a Matter is 
highlighted in red it means that the balance of that Matter is higher than the available balance in the primary fund. Backup funds will need to be 
taken out, or the primary fund will be depleted leaving the remainder of the balance left on the invoice.


Selecting an item from the list will also show that client’s available balance in their primary fund in the lower-left corner of the window.


Click the Apply Payments to Selected Invoices button to run the Automatic Bookkeeper. After it runs, the window will change to show you an 
overview of what the Automatic Bookkeeper has done. This will show you exactly which clients were able to pay out of their fund accounts, how 
much was taken out of each client’s fund account, and the total that was withdrawn from Trust accounts and Escrow accounts. If you have one 
Trust or Escrow bank account for all clients, this total will tell you how much to withdraw from that account to cover all payments. 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Payments and Retainers: The Payment Center 



Anytime payments are recorded into TimeNet Law, you will use the Payment Center:
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Payment Center Overview

Client List 
A list of your clients appears on the left side in the light blue box. Select the client you wish to work with.


Client Information 
The top of the window will show the client name, A/R balance, and the balance in Client Trust, Escrow, and Unapplied Credits (general retainer).


The Payment Center (continued) 
Matter List 
Below that is a list of Matters associated with the client. To view payment history and retainer deposits for all matters, be sure ALL MATTERS is 
selected in the listbox. To view a specific matter, select it from this listbox. You can use the Groups Popup above the matter list to filter which 
group of matters you want to see.


Retainer Accounts Overview

TimeNet Law gives you three retainer accounts at the client level — these accounts can be used by any matter under that client. You also get three 
retainer accounts for each matter — these accounts can only be used by that individual matter.


All three accounts behave identically, and the labels that are associated with each account can be customized in TimeNet Law’s Preferences 
window. The account types are as follows:


 Trust Account

 Escrow Account

 Unapplied Credits Account (this is your “general retainer” account)


Depositing Funds into a Retainer

1. If you wish to deposit the funds into a matter level retainer account, be sure the matter is selected in the matter list.


2. Under the “Apply or Deposit Payments” tab, enter the payment details, starting with the Type of Payment. In order to deposit funds into a 
retainer, the Type must be Check, Wire, Credit Card, Cash, or Other.


3. Be sure you’ve entered the payment details (check #, wire #, etc), the correct date of the payment, and the amount of the payment.


Leave any invoices appearing in the invoice list at the bottom unchecked, and click the Deposit button at the bottom-right of the window.
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When prompted, select the retainer account you’d like to deposit the funds into, and click Deposit.

The Payment Center (continued) 

Note you will only see matter level accounts in the popup menu when you have an individual matter selected in the Payment Center’s 
matter list.




Applying Funds to a Client Level Trust Account


Viewing and Deleting Retainer Deposits

To view client level Trust, Escrow and Unapplied Credits transactions, click the green button below the retainer label. This will show you all 
deposits and withdrawals made to this account. To view matter level Trust, Escrow and Unapplied Credits transactions, click the green button 
below the matter retainer label underneath the matter list.


Because you haven’t checked any invoices to apply this payment to, you will be prompted to deposit the funds 
into a retainer account.


To apply the payment to invoices, you would check them off in the invoice list. There will be more information on 
applying payments to invoices in the next section. 
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Viewing Trust Deposits and Withdrawals


The Payment Center (continued) 

Green lines are deposits to the account, red lines are withdrawals, and the balance of the retainer account is shown in the lower-right corner.


Use the — button in the lower-left corner to remove the selected deposit or payment, or press the delete key on your keyboard.


Applying a Payment Directly to an Invoice (No Retainer)

1. From the matter list, select the matter that contains the invoice(s) to pay off. Or, to select invoices from multiple matters, select ALL MATTERS.


2. Under the Apply or Deposit Payments Tab, enter the payment details, starting with the Type of Payment.


3. Be sure you’ve entered the payment details (check #, wire #, etc), the correct date of the payment, and the amount of the payment.


If you are using Split Billing, be sure to enter the Party’s name in the From field for all payments and retainer deposits. 

Check off the invoice(s) you want to apply the payment to. By default, the amount to apply to each invoice will be the full balance. If 
you don’t want to pay off the full amount of the balance, you can change the amount in the Amt to Apply column by double-clicking it. 

Click the Apply Payment button in the bottom-right corner of the window.
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Applying a $6,500.00 Check (No. 127) to two invoices — you can then deposit the remaining $4,150 Into a retainer 

Once the payment has been applied for the checked invoice(s), there may be leftover funds from the payment. If 
so, you will be prompted to deposit the remainder into a retainer account.
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The Payment Center (continued) 

Applying a Retainer Deposit to an Invoice Balance

1. From the matter list, select the matter that contains the invoice(s) to pay off. Or, to see a list of all matter invoices, select ALL MATTERS.


If applying the payment from a matter level retainer, be sure the correct matter is selected.


2. Under the “Apply or Deposit Payments” tab, notice the “Pay or Withdraw from” options. Select the one corresponding to the retainer account 
you’d like to pay from. For example, “Pay or Withdraw from Trust”.


3. You will see a list of deposits made to the selected retainer account. Select the deposit you’d like to use. To the right, enter the date and 
amount of the payment.


By default, the new payment to be applied will have the same payment type and details (for example check #123) as the original 
deposit. You can override this with a new payment type and detail. Click the text or the pencil/edit button below the amount field where it 
shows the payment type and detail to override it.


	 

Check off the invoice(s) you want to apply the retainer to. By default, the pay-off amount for each invoice will be the full balance. You 
can override the amount to short-pay an invoice by double-clicking the Amt to Apply column and entering the new amount.


Click the Apply Payment button in the lower-right of the window.




Paying off an invoice from a trust retainer deposit
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The Payment Center (continued) 

Viewing and Deleting Invoice Payments

To view or delete existing payments, click the View & Delete Payments tab. Select payment(s) in the list and hit the delete key on your keyboard, or 
the delete button — at the bottom of the payments list to delete them.


Editing Invoice Payments and Retainer Deposits

To edit an existing payment or retainer deposit, click the View & Delete Payments tab or click the green retainer button to find the deposit/
payment. Then, uncheck the Prevent Edits checkbox in the lower-left. This will always be checked at first, as a failsafe to prevent accidental 
payment edits.




Editing a payment made to an invoice





Be very careful when editing payments. It is possible to end up with negative invoice balances or negative 
retainer balances, which can cause issues with the TimeNet Law Database.


Only edit payment amounts when you’re absolutely sure that the edit won’t cause any negative balances in the 
system.
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The Payment Center (continued) 

Applying Write Offs to Invoices

Applying a Write Off is exactly the same process as applying a payment. Just be sure to choose “Write Off” for the Payment Type. Then enter in a 
write off reason (optional), the write off date, the amount to be written off, and select the invoice(s) to write off.


Refunding (Withdrawing) Funds from a Retainer

To withdraw funds from a retainer, use the Payment Type popup to select the “Pay or Withdraw from” option pertaining to the account you want to 
withdraw from. Then select an available deposit, click the “Apply to Invoice” popup and change it to “Withdraw”. Enter the amount and date of the 
withdrawal, override the payment details if you’d, and click Withdraw.




Refunding money from the trust account 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The Payment Center (continued) 

Transferring from client level retainers to matter level retainers

Sometimes you’ll deposit funds into a matter retainer account, and want to move those funds up to the client level retainer account (or vice versa). 
TimeNet Law makes this easy:


Select the Matter you’d like to transfer funds from or to in the matter list. Next, click the Transfer Funds button  next to the green button that 
shows the balance of the account you want to transfer from. Then select your transfer destination from the popup menu.




Transferring Funds from client level trust to matter level trust
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Quickly Looking Up a Payment 
If you need to look up information about a payment quickly, select Edit > Lookup Payment (⌘L). Select the Client, enter some payment details, 
and click Lookup Payment.




The Lookup Payment function will show the total amount of the original payment, how it was distributed (if at all) to Client-level and Matter-level 
retainer accounts, how it was applied to invoices, and the amount left (if any). Getting this information quickly is critical when a client calls in 
with questions about a payment.
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General Ledger Accounting 
The Accounting Center

TimeNet Law allows you to keep track of general accounting, such as operating accounts, payroll, expenses, and revenue. Requires the 
Accounting Module. Click the Accounts button in the main window’s toolbar, or select Accounts from the Window menu to open the Accounting 
Center.




TimeNet Law’s Accounting Center shows a graph of your account balances and a full total at the top


The Accounting Center automatically creates an Accounts Receivable account, and accounts for each retainer that you’re using in the system. 
Click an account on the left to see transaction details.


The Accounting Center also lets you automatically link client accounting to any of your internal accounts. This way, any payments made by clients 
are automatically reflected in your internal accounting.
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General Ledger Accounting (continued) 

Adding Accounts

Click the New Account button, or the + button in the lower-left of the window to add a new account:





Enter the name of the account, the type, the name on the account, the starting balance of the account, and routing and account numbers where 
applicable.


If you want client accounting linked to this internal account, check the box to Include Client Accounts. With this option on, all deposits to client 
retainers and payments made to client invoices will be reflected in this account automatically.


Once you’ve created one or more accounts, you can categorize transactions (deposits and withdrawals), make transfers from one account to 
another, and generate Ledger Reports in PDF or CSV format.


Viewing Accounts

Click the account you’d like to view in the left-hand accounts list. You will then see the balance for this account, and all itemized transactions. If 
Client Accounts are included, you will see all client transactions listed under this account as well, but you cannot delete or edit client transactions 
from the Accounting Center. You will use the Payment Center to apply or delete payments and deposits for your clients, as detailed earlier in this 
manual.
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Reports 
TimeNet Law has many powerful Reports to keep you on top of what and how your firm is doing. These can be accessed from the Reports menu 
as seen below:




TimeNet Law’s Reports can be found under the Reports Menu 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Reports (continued) 

Build and Save Custom Reports

The Client Report allows you to hide or show over 28 different columns of information. Double-click any column to see the figures broken 
down by matter. The report can be filtered by date, client, and client category. Once you’ve dialed in your settings for the report, you can save it 
for quick access later.


Use the Report Options button to customize your columns, save the report, or edit existing report presets. Many other reports allow you to build 
and save report presets as well.




Customizing the Client Report





Billed Date goes by the date items were billed. EXAMPLE: items dated January but billed in February will be included in 
February, but not January.


Entry Date goes by the date items were entered. EXAMPLE: items dated January but billed in February will be included in 
January, but not February.
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Reports (continued) 

Report Breakdown View by Matter

Many reports allow you to double-click a column to see a breakdown of that amount. For example, in the Client or Timekeeper Report, double-
click a column in the report to see a breakdown of that amount by matter. In the Timekeeper report, you can double-click a column in the TOTAL 
row to see a breakdown by matter for all Timekeepers.


Tracking Revenue Allocation/Origination

TimeNet Law allows you to assign a percentage of revenue to be allocated to your Timekeepers, useful for tracking origination. You can set 
Revenue Allocation at the client level or matter level.


Any unused allocation will go back to The Firm. For example, if Timekeeper A has a 40% revenue allocation, and Timekeeper B has a 10% 
revenue allocation, the remaining 50% will go back to The Firm.


Running a Revenue Allocation Report will show you how much each timekeeper’s revenue allocation is, as well as what The Firm’s allocation is, 
and the total revenue brought in. You can use a date filter to only count revenue from a specific time period, and you can also view a chart of 
revenue broken down by Timekeepers and The Firm.


The Revenue Allocation Report will ignore any matters not using revenue allocation. 

TimeNet Law Manual                                                                                                                                                                                                                 Page 93



Bulk-Applying Markdowns to Slips with the Slip Analysis Report 
If you’d like to apply markdowns to a large number of slips, you can use the Slip Analysis Report. When using this report, you can filter with a date 
range, a specific client, a specific matter, specific slip types, and specific task codes.


Once you’ve set the report settings, click the Run Report button. Any WIP (unbilled) time slips will allow you to enter an amount into the Add 
Markdown column. Once you’ve entered the markdowns to be made, you can click the Apply Markdown to Slips button to process your 
markdowns.




The Slip Analysis Report Shows You a Full Summary of All Slips in TimeNet Law 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Locking Your Database with a Master Password 
You can lock your TimeNet Law Database with a password by selecting the Set Master Password option in the TimeNet Law Application Menu.




Setting a Master Password in TimeNet Law


 

Restricting User Permissions and Logging User Changes for Auditing

You can assign user permissions and track all changes made in TimeNet Law by user with the TimeNet Law Control Center, a separate 
administration package offered for use with TimeNet Law in networked environments.


Do not forget your password as it is impossible to recover. Manual data recovery will be required by AppleSource 
Software. Your identity must then be verified for security purposes.
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Networking with TimeNet Law 
TimeNet Law makes it very simple to share data across a wireless or wired network. Configuring your computers to allow TimeNet Law to share 
data requires no software other than built-in OS X components.


1. On the machine that will host the TimeNet Law data, open System Preferences under the Apple menu

2. Click the Sharing icon

3. In the list of sharing services on the right, be sure to enable File Sharing:




Enabling File Sharing in OS X’s Sharing System Preferences Pane


4. Close System Preferences and repeat the following steps on each computer that will connect to the data:

5. Open TimeNet Law and choose Configure Network (⌘K) from the File menu

6. The Network Setup Assistant will be displayed. If it does not appear, then TimeNet Law is already trying to connect to a previously configured 

shared data folder. Hold down the Option key on your keyboard, click the File menu, and select Configure Network again.

7. Follow the instructions in the Network Setup Assistant to use TimeNet Law on your network.








You’ll Know TimeNet Law is in Networked Mode by the Main Window’s Titlebar 

TimeNet Law can use your local network or Dropbox. Dropbox allows you to view, edit, and sync changes to your 
database from anywhere in the world as long as you have an internet connection.
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Networking with TimeNet Law (continued) 
When TimeNet Law is in Networked mode, changes made to Preferences, clients and Matters will be seen by everyone connected. When a 
change is made on one machine it will automatically update the connected machines in real time.


TimeNet Law will also remember to be in Networked mode and linked to that Networked Data Folder every time it is opened.


Resetting the Networked Data Folder

Sometimes TimeNet Law can’t find the Networked Data Folder that has been previously set. This can happen if the file’s path has changed, or the 
network is on a new machine. If for any reason when switching to Networked mode TimeNet Law gives you an error or simply seems stuck in 
Local mode, you can reset the Networked Data Folder using the following method:


Hold down the Option key on the keyboard and click on the File menu. Notice the Work On Network item has changed to say “Configure 
Network…”. Select this to be presented with Network Setup Assistant. From here you can reconfigure TimeNet Law’s network settings. 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Using Reminders 
Quickly create a Reminder and get back to work. TimeNet Law will help keep you on task. Reminders can also be sent to other people who have 
TimeNet Law on their computer.




Creating a Reminder


Select Window > New Reminder (⌘5) or find the New Reminder option in the Menu Bar Widget.


 

Reminders will only be shown when TimeNet Law is open. If you quit TimeNet Law with reminders scheduled, you will 
be able to review them before confirming if you want to quit.
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About TimeNet Law Data 
TimeNet Law stores all settings, Client and Matter details in one folder named TimeNet Law Data.


You can find this folder at ~/Library/Preferences/TimeNet Law Data. 

 

Data is stored in a proprietary encrypted (AES-256bit) format on your hard drive in the TimeNet Law Data folder. Information is stored locally 
and never sent over the internet or even a local network. Data is only shared using Apple File Sharing (AFP) among authorized users.


TimeNet Law uses invisible files to store some aspects of data. Because of this, it is extremely important that when backing up data or 
otherwise working with the data folder, you must copy the entire TimeNet Law Data folder, not just the file(s) within it. 

Backing Up Your TimeNet Law Data

TimeNet Law is designed to run your entire law practice. It is critical to maintain backups of this data. Fortunately, there are a number of easy ways 
to do so.


1. Use Apple’s Time Machine. Time Machine makes hourly backups of your user folder, among other things, and as such will always have a 
current backup of your TimeNet Law Data folder.


2. Use the Backup Data... (⌘B) Command. In the File menu of TimeNet Law there is a Backup Data... function. Select this and choose a save 
location for the TimeNet Law Data Backup folder.


3. Use the Auto Backup Feature. In Preferences > General > General Tab you can configure Automatic Backup. By default, this is turned on 
and backups are stored in ~/Library/Preferences/TimeNet Law Data Backups. You can customize the location to have backups saved to 
Dropbox or another folder.


Transferring Your TimeNet Law Data to Another Machine

To transfer your data from one machine to another:

1. Locate the ~/Library/Preferences/TimeNet Law Data folder and make a copy of it to the network, thumb drive, CD-R, or another storage device.

2. Transfer the folder to the new machine.

3. Move the folder to ~/Library/Preferences where ~ is the home folder of the logged in user on the new machine.

4. Open TimeNet Law on the new machine. You should see all data carried over from the old machine now on the new one.


The ~ Symbol (tilde) represents the home folder of the currently logged-in user in OS X. You can quickly get to your home 
folder by using the Finder window’s sidebar or selecting Home (Shift+⌘H) from the Go menu in the Finder.
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About TimeNet Law Data (continued) 




Restoring From a Backed Up Data Folder

It’s very easy to restore TimeNet Law from a backed up data folder. First, make sure all windows are closed except the Main window (the Main 
window can be closed as well). Next, choose Restore Data... from the File menu. Then, select a TimeNet Law Data folder and click Select. 
TimeNet Law will now rename the current TimeNet Law Data folder to have “~copy” at the end, and copy the selected folder to your ~/Library/
Preferences folder and then reflect the restored data.


Reverting to an Older Version of TimeNet Law

If you see a “TimeNet Law Data ~old” or “TimeNet Law Data ~2.0” folder in ~/Library/Preferences this means that TimeNet Law has converted 
data from an earlier version’s data structure. If you intend to revert back to the previous version of TimeNet Law, rename the “TimeNet Law Data” 
folder to “TimeNet Law Data ~new” and rename the “TimeNet Law Data ~old” folder to “TimeNet Law Data” 

License Information is not copied with the data. You will have to register TimeNet Law on the new machine using the 
license code provided to you at the time of purchase. You may use the same license code for 2 different machines as long 
as they will not be operating simultaneously in a networked environment.
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Resetting Your TimeNet Law License 
If you’ve licensed your copy of TimeNet Law with a license code, TimeNet Law will be assigned to that code on that computer. If you’ve licensed 
multiple machines for TimeNet Law with the same code, you will be unable to use them simultaneously on a network. If you purchase an additional 
license code down the road, you will need to enter the second license into the software:


 

To reset the TimeNet Law License on a computer, open TimeNet Law on that computer. Select the License... option and 
enter in your new name/license code combination.
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How To Contact AppleSource Software 
If you have an idea for a new feature, or have found a bug, or just have a question regarding TimeNet Law, we'd love to hear from you. Here's how 
to get in touch with us: 


Use our form online: http://www.applesource.biz/support/index.html#send

Email us directly: support@timenetlaw.com 

Visit our support site: http://www.applesource.biz/support.html 


For more information on TimeNet Law development, what’s coming in new versions and prerelease information, check out the AppleSource 
Developer’s blog: http://www.applesource.us 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Purchasing TimeNet Law & Additional Modules 
All orders can be made from our website: www.applesource.biz/software/timenet-law/pricing.html


 

TimeNet Law is provided as a digital download. We do not ship a physical product. The full version of TimeNet Law is 
always available on our website at http://www.timenetlaw.com in demo form.


Once you’ve downloaded the demo, you can unlock it with a license code. This is what will be emailed to you upon 
purchase.


TimeNet Law Manual                                                                                                                                                                                                                 Page 103

http://www.timenetlaw.com
http://www.timenetlaw.com
http://www.applesource.biz/software/timenet-law/pricing.html


Appendix A. Credits 
TimeNet Law is © 2020 AppleSource Software


Development 
Perry Fjellman


Design and Marketing 
Perry Fjellman

Peter Monroe

Kris Parker


Testing and Quality Assurance 
Sarah Fjellman

Peter Monroe

Wes Garland

Tres Lewis

Guy D. Chism, Esq.

John David

James Cooper


Special Thanks 
Randy B. Singer

Jason Beucker

Alex Hait

Brian Carroll

Eric La Fleur

David A. Bradlow

Brad Hudson

Tres Lewis

Linda Barnes

Chris Molé

James Cooper

Lisa Nair

Kacey Miller

John David

Brian MacManus 

TimeNet Law Manual                                                                                                                                                                                                                 Page 104



Appendix B. Legal Notice 
Initial Information 
TimeNet Law is distributed "as is", and offers no warranties. The author of this software (Perry Fjellman) takes no responsibility for any damage, coincidental or 
not, that may be caused by the use or misuse of this product. This software is designed to operate as advertised and any unintended problems will be corrected 
as brought to the attention of AppleSource Software. We cannot be held responsible for losses in time or money from data corruption or hard drive failure. It is 
the user’s responsibility to keep current backups of TimeNet Law Data.


Distribution 
TimeNet Law is a commercial product. The demo may be given to a friend, coworker or the man at the bagel shop, freely, provided that it is not modified in any 
way and this document is included. The TimeNet Law Demo can be included on a CD, provided you email us with the publication information, and the above 
requests are met.


Additional Information 
This software may not be modified, copied without credit to the author, or mangled for any reason. You may not modify this, or any other document included with 
this software package. Before you may use TimeNet Law, you must agree to the terms herein.


© 2020 AppleSource Software 

http://www.timenetlaw.com 
support@applesource.biz 
-- 

http://www.applesource.us 
http://www.applesource.biz 
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